FF freezes when opening pages if connecting using a proxy

RESOLVED DUPLICATE of bug 309582

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 309582
11 years ago
4 years ago

People

(Reporter: Adam, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I need to connect through my university's proxy. Sometimes when I open websites, FF will hang and become non-responsive. This seems to be linked with loading images or opening tabs. When FF unfreezes, the websites are not fully loaded. However the whole program freezes while these websites are loading.
When I am at home I can connect fine, and FF loads websites normally instead of freezing.
The websites that seem to reproduce this freezing seem to be those with a lot of images, or new websites that I've never visited before.
It would be alright if the one window freezes, but all the FF windows freeze, meaning I can't wait for a website to load whilst looking at another website.

Reproducible: Sometimes

Steps to Reproduce:
1.Connect to the internet through my uni's proxy
2.Open websites with lots to load.
3.Enjoy the freezing.
Actual Results:  
I opened a folder in my bookmarks in tabs, and FF froze.

Expected Results:  
The websites should have loaded normally without causing the whole FF program to freeze.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> See http://kb.mozillazine.org/Firefox_hangs
> 

Firefox works fine at home when the proxy isn't used. That website makes no mention of poor performace with a proxy being used, unless it's called something different and I've missed it.

Comment 3

11 years ago
Same bug discussion at: https://bugzilla.mozilla.org/show_bug.cgi?id=309582

Updated

11 years ago
Whiteboard: DUPEME
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309582

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.