Add-on dictionaries: version Dutch (=Nederlands)

RESOLVED DUPLICATE of bug 373157

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 373157
11 years ago
11 years ago

People

(Reporter: Robin, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Firefox/2.0.0.3

Problem started after a Windows-crash two weeks ago: I had to redownload and install Firefox and started with version 2.0.0.2 (I have for the "firefox.exe"-command version 1.8.20070.30919 from 3.3.2007), then I downloaded as I was used to the splendid add-on spellingcheckers versions German, French, English and Dutch : the first three all worked again, but not the Dutch (Nederlandse) version. In the last two weeks Firefox-updates to 2.0.0.3. and 2.0.0.4 (today actually) gave again the hint to add the Dutch dictionary. The download always works fine, but installing gives the message in a non-dialogue box that this dictionary is not (any more) compatible to the last versions 2.0.0.2/3/4. What went wrong? You can feel I am not an informatician. Desperately missing this add-on for working in the Dutch Wikipedia I guess I will download the older 2.0. Firefox version, load the Dutch dictionary and uncheck updates of Firefox for some weeks. All this updating seems not to be always the right choice: why change a working application to a partly not working? (Remark: I saw in Step 1 that Wind reports this bug, but with far too less details like here).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Firefox 2.0.0.3. works fine but now alas without the previously working Dutch spellingchecker in the browser, in Thunderbird and in browsed fields on webpages to fill out.

Expected Results:  
That the installing after the download would succeed, like the French, German and English version apparently still do.

I should work. Maybe there is erroneously a program line deleted which is still there in the other versions. Note that I am from Belgium in Europe and that I work with these four languages. Please help asap.
I have a screencapture of the message that the Dutch dictionary is not compatible. I guess this is a Microsoft-message and maybe you have not yet seen it much: to what e-mailaddress can I send it? (from my e-mail robindeq@gmail.com)?
(Reporter)

Comment 1

11 years ago
I should work (erratum)=> It should work. 
Version: unspecified → 2.0 Branch
IIRC the author of the Dutch dictionary extension made an error in v1.0.4. You can get the corrected 1.0.5 at 
  http://preview.addons.mozilla.org/en-US/firefox/browse/type:3
Component: Software Update → Extension Compatibility
OS: Windows XP → All
QA Contact: software.update → extension.compatibility
Hardware: PC → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373157
(Reporter)

Comment 4

11 years ago
Thanks, I clicked on the link sent by nrthomas and it works again. Very nice, viva the internet and all the workers thereon who assume good faith. Regards, Robin.
Resolution: DUPLICATE → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 373157
You need to log in before you can comment on or make changes to this bug.