Enter time in as 7pm it displays at 6pm

RESOLVED DUPLICATE of bug 337191

Status

Calendar
General
RESOLVED DUPLICATE of bug 337191
11 years ago
11 years ago

People

(Reporter: Allan, Unassigned)

Tracking

Lightning 0.3.1
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Lightning 0.3.1

Enter time in as 7pm it displays at 6pm, Also the box that displays today and tomorrow and soon, shows incorrect day.  at 12am on Friday morning it was displaying Today as Thursday.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → Lightning 0.3.1

Comment 1

11 years ago
What is your timezone in Lightning and what is your system timezone?
Can you please check, that you have the cumulative time zone update for Windows XP installed.

See http://support.microsoft.com/kb/931836 for more information.
Whiteboard: [qa discussion needed]

Comment 3

11 years ago
I think this is another issue where inconsistencies between machine timezone definition and Lightning's timezone definition are biting us.  I think this is a dupe of bug 337191.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [qa discussion needed]
Duplicate of bug: 337191
You need to log in before you can comment on or make changes to this bug.