Status

P3
normal
VERIFIED DUPLICATE of bug 33808
19 years ago
14 years ago

People

(Reporter: bukagedi, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla M15 skips end of file and continues to download. This file was
visited from the http://www.w3.org/Amaya/User/FAQ.html (II.4. Can I get fonts
for Amaya on linux).

Comment 1

19 years ago
It's real enough, and very odd. It's not non-stop, it ends up making a file of
length 2324480 bytes (but which is corrupt) on my M15. Seeing a negative "time
remaining" was mildly entertaining. Interestingly, it reported the download
speed to be ~7.8kb/s, but when I tried it with another browser on the same
connection, it only went at ~4.5 (which is more usual for my connection). The
other browser got the file size right as well.

Suggest that this is XPApps or Networking related.

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 33808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.