Firefox 2.0 does not support the LINK tag

RESOLVED DUPLICATE of bug 187488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 187488
11 years ago
11 years ago

People

(Reporter: Ronald Garduño, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Firefox does not support the HTML 2.0 capabilities of LINK tag, either natively or through an add-on.

Reproducible: Always

Steps to Reproduce:
1.Go to a page with LINK element navigation
2.See it not work
3.Have a slightly-less friendly experience with that site
Actual Results:  
The page was rendered without the LINK navigation.

Expected Results:  
The page should have rendered with the LINK navigation bar.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 1

11 years ago
This was intended as a request for enhancement. My apologies.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 187488
You need to log in before you can comment on or make changes to this bug.