after Firefox update 20070323 the Typo3(CMS System) text editor does not start while editing pages with typo3

RESOLVED DUPLICATE of bug 374738

Status

()

--
major
RESOLVED DUPLICATE of bug 374738
12 years ago
12 years ago

People

(Reporter: niklas.bieback, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

after automatic Firefox update 20070323 the Typo3(CMS System) text editor does not start while creating pages with typo3. Before update everythings fine. 
IE does still work. 
see Outpot of Error console:
Fehler: [Exception... "'Component does not have requested interface' when calling method: [nsIInterfaceRequestor::getInterface]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "<unknown>"  data: no]

Fehler: [Exception... "'Component does not have requested interface' when calling method: [nsIInterfaceRequestor::getInterface]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "<unknown>"  data: no]

Fehler: editor has no properties
Quelldatei: http://marahrens.webmen.de/typo3temp/rtehtmlarea_htmlarea_a5631abce6f4c4f1b1cb2fbcc778868c.js
Zeile: 1072



Reproducible: Always

Steps to Reproduce:
1.login
2.open page inside typo 3
3. all fields are available except text editor interface
Actual Results:  
can´t work
please see Bug 374738
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 374738
You need to log in before you can comment on or make changes to this bug.