Firefox hangs when scale changed for printing

RESOLVED DUPLICATE of bug 350684

Status

()

Core
Print Preview
--
critical
RESOLVED DUPLICATE of bug 350684
11 years ago
11 years ago

People

(Reporter: David Mischel, Unassigned)

Tracking

({hang})

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The page prints with text too small to be easily read. Using Print Preview or Print Setup to change the scale to 150% hangs Firefox. It requires a Task Manager termination.

Reproducible: Always

Steps to Reproduce:
1. go to URL above
2. File/Print Setup
3. Uncheck "Shrink to fit to page width"
4. Set scale to 150.
5. Click OK


Expected Results:  
Expected page to reformat (this works fine in the viewing page with CTRL-+) and print in larger font.
(Reporter)

Comment 1

11 years ago
I didn't see the sample URL in the initial summary. This is the one I used:
http://en.wikipedia.org/wiki/Thomas_edison
Assignee: nobody → printing
Component: General → Print Preview
Product: Firefox → Core
QA Contact: general
Version: unspecified → 1.8 Branch
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: hang
Resolution: --- → DUPLICATE
Duplicate of bug: 350684
You need to log in before you can comment on or make changes to this bug.