If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print Preview/Printing Broken on FireFox 3.0a3pre

RESOLVED DUPLICATE of bug 372838

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 372838
11 years ago
11 years ago

People

(Reporter: ken lewis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070324 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070324 Minefield/3.0a3pre

The font sizing in the Print Preview window of Firefox 3.0a3pre is too large and causes the letters to overlap in a not-able-to-read-a-thing way.

When the printout comes, via HP Color LaserJet 2550, the layout is right but the boxes which would contain text are blacked out.  I suspect this is a different bug as colour text (e.g. hyperlinks) can be seen as sized correctly on the black boxes where text should be.

Reproducible: Always

Steps to Reproduce:
1. Load web page, e.g. https://bugzilla.mozilla.org/show_bug.cgi?id=109970
2. Select File Menu -> Print Preview
Actual Results:  
Print Preview is illegible, with characters visibly oversized among the mess.

Expected Results:  
Print Preview is a reasonable representation of the web page to be printed as it would appear from the printer.

Noticed in Nightly Builds from around March 8th until today (25th).
(Reporter)

Comment 1

11 years ago
Created attachment 259570 [details]
JPEG screenshot of print preview window for web page at https://bugzilla.mozilla.org/show_bug.cgi?id=109970

Comment 2

11 years ago
Bug 372838 is for the print preview part.
The printing part I think is bug 370631.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372838
You need to log in before you can comment on or make changes to this bug.