"Choose album cover" link functions incorrectly

VERIFIED DUPLICATE of bug 350018

Status

VERIFIED DUPLICATE of bug 350018
12 years ago
12 years ago

People

(Reporter: caminobugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4

Once you have made a new photo album at picasaweb, there is a link for "Choose Album Cover". This triggers a javascript which pops open a window and shows thumbnails of all the photos in the album, so you can select one of those photos as the "cover" for the photo album. The window pops up correctly, and even shows thumbnails o all the photos. But, none of the thumbnails respond to clicks, and so are not selectable, and so you can't actually use the little window. Bummer!

Reproducible: Always

Steps to Reproduce:
1. Go to picasaweb and make a new photo album.
2. Upload some photos.
3. Click the link to .Choose Album Cover".
4. In the resulting window, click a thumbnail and click the "Choose Photo" button.
Actual Results:  
5. None of the thumbnails respond to a click. The "Choose Photo" button never becomes active.
6. Bummer!

Expected Results:  
Well of course, I expected the thumbnails to be clickable, and I expected the "Choose Photo" button to become active, usable, clickable.

Works correctly in Safari, oddly enough. I'm used to Camino handling such things better than Safari.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350018

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.