word in my personal dictionary not suggested if capitalization is different

RESOLVED DUPLICATE of bug 278944

Status

()

Core
Spelling checker
RESOLVED DUPLICATE of bug 278944
11 years ago
11 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

word in my personal dictionary not suggested if capitalization is different

steps to reproduce:

1) add "Foobarcheese" to your personal dictionary.
2) type "foobarcheese" 
3) right click on foobarcheese. 

Foobarcheese is not suggested, but it should be.

note, this works with other words in the "real" dictionary.  For example, try "hokkaido"
seeing this in fx and tb
Component: Message Compose Window → Spelling checker
Product: Thunderbird → Core
QA Contact: message-compose → spelling-checker
Version: 2.0 → Trunk
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278944
You need to log in before you can comment on or make changes to this bug.