[release auto] blat error when using CC results in no notification

RESOLVED DUPLICATE of bug 372762

Status

RESOLVED DUPLICATE of bug 372762
12 years ago
5 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
When we used patrocles for TB2 RC1 there were no mails from the automation harness. This message was in the console:

Blat saw and processed these options, and was confused by the last one...
    build@mozilla.org,null@coop.sigkill.com
Do not understand argument: build@mozilla.org,null@coop.sigkill.com

Win32 console utility to send mail via SMTP or post to usenet via NNTP
by P.Mendes,M.Neal,G.Vollant,T.Charron,T.Musson,H.Pesonen,A.Donchey,C.Hyde
  http://www.blat.net
syntax:
  Blat <filename> -to <recipient> [optional switches (see below)]
  Blat -install <server addr> <sender's addr> [<try>[<port>[<profile>]]] [-q]
  Blat -profile [-delete | "<default>"] [profile1] [profileN] [-q]
  Blat -h

sendmail didn't close nicely:  at MozBuild/Util.pm line 403.

In bootstrap.cfg we have:
from                 = build@mozilla.org
to                   = build@mozilla.org
cc                   = null@coop.sigkill.com
blat                 = /cygdrive/c/moztools/bin/blat.exe
sendmail             = /usr/lib/sendmail
(Reporter)

Updated

12 years ago
Blocks: 355309
Planning on fixing over in 372762 .. this is useful info though. Lame that the error message calls it "sendmail" :)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372762
Assignee: build → nobody
QA Contact: mozpreed → build
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.