Firefox in Windows doesn't seem to obey mouse pointer snapping settings

VERIFIED DUPLICATE of bug 76053

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 76053
12 years ago
12 years ago

People

(Reporter: rbaldock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre

In Windows, if I go to the Control Panel and set Mouse Properties to "Automatically move pointer to the default button in a dialog box" then go to do various things in Firefox, the mouse pointer does not move to the 'default' button when dialog pop-ups appear.

FYI, IE7 behaves as expected in these respects.


Robbie



Reproducible: Always

Steps to Reproduce:
1. Opt to have the mouse pointer move to default button (Control Panel > Mouse > Pointer Options > Automatically move pointer to the default button in a dialog box.

2. Use any feature in Firefox which results in a dialog pop-up appearing with a default button (eg: Tools > Options or close the browser when multiple tabs are open).
Actual Results:  
Mouse pointer remains where it was last positioned.

Expected Results:  
Mouse pointer should move over the 'default' (ie: highlighted) button.
(Reporter)

Comment 1

12 years ago
Oops - just spotted this RFE already in Bugzilla!

I'd like to see it implemented though - especially as IE does it... ;-)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 76053
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.