Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Rewrite mar generation tools in perl/py

RESOLVED DUPLICATE of bug 391958

Status

()

Core
Build Config
P2
normal
RESOLVED DUPLICATE of bug 391958
11 years ago
10 years ago

People

(Reporter: bsmedberg, Assigned: bsmedberg)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

11 years ago
The MAR generation tools in tools/update-packaging are shell scripts, and have no error handling to speak of, and are otherwise completely terrible. Rewrite them.
(Assignee)

Updated

10 years ago
Priority: -- → P2
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391958
You need to log in before you can comment on or make changes to this bug.