Closed Bug 375862 Opened 13 years ago Closed 13 years ago

Center on text when changin text zoom

Categories

(Firefox :: General, enhancement)

x86
Linux
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64926

People

(Reporter: webmaster, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 MultiZilla/1.8.3.0h SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 MultiZilla/1.8.3.0h SeaMonkey/1.1.1

Currently when you change the text zoom, you lose your place.
I would like to request a featue where if you have text highlighted and you change the text zoom level, the position on the page centers on the highlighted text.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64926
You need to log in before you can comment on or make changes to this bug.