Closed Bug 376225 Opened 14 years ago Closed 14 years ago

Task boxes are to high

Categories

(Calendar :: Calendar Frontend, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 375390

People

(Reporter: tompalomp, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070401 Calendar/0.6a1

Clicking on any button on the interface makes the task-boxes (http://public.tommie.nu/mozilla/working-boxes.jpg) change size into a larger one (http://public.tommie.nu/mozilla/broken-boxes.jpg).

No workaround found.

Reproducible: Always

Steps to Reproduce:
1. Open Calendar
2. Click "Go To Today"
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375390
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.