Deleted Bookmarks Persist in Bookmark Manager

RESOLVED DUPLICATE of bug 375677

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 375677
11 years ago
11 years ago

People

(Reporter: Todd Agulnick, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
In Fx 2.0.0.3, we've noticed that if you select a range of bookmarks in the right-hand pane of the Bookmark Manager, then press the "Delete" toolbar button, there is no apparent change in the right-hand pane. The "Delete" toolbar button does, however, become disabled.

If you restart Firefox, the deleted bookmarks are, correctly, gone. This seems like it must be a recent regression; we've never noticed it before.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375677
You need to log in before you can comment on or make changes to this bug.