Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 11586
18 years ago
13 years ago

People

(Reporter: Brad Barnett, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Bookmarks don't autowrap!  I know you know this, and I know that you don't think
its of prime importance, but I can't use mozilla without my bookmarks, and I
can't access them the way things are now!

Mozilla has become stable enough that people are using it as their prime
browser.  I'd like to.  Please help me ;)

Comment 1

18 years ago
No, you're right, it's not of prime importance at the moment.  Right now, would 
you rather a browser that crashes upon loading your favorite sites or a browser 
that lets you view your bookmarks as you wish?

In any case, I don't quite understand what you mean by "autowrap"....autowrap 
where?  In the menus?  You mean wrap to the next line? Or what?
Severity: major → normal
(Reporter)

Comment 2

18 years ago
Yes.  If your bookmark file takes more than one column to display, it simply
disappears off the edge of the screen...


As for your comments above ... of course its not of prime importance, however,
I'd prefer its fixed, because I don't use mozilla, since I can't view all my
bookmarks ;)  Ergo, its not crashing on my favorite site, since its not usable
by me ;)

Comment 3

18 years ago
actually it is of prime importance as it's a major usability hinderance. This bug is a dupe of very ancient bug 11586 which has 
been properly escalated.


*** This bug has been marked as a duplicate of 11586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.