hiding navigation buttons also hides button that shows them

VERIFIED DUPLICATE of bug 35181

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 35181
18 years ago
13 years ago

People

(Reporter: aaron, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Hi,

I am running Mozilla M15 under Windows NT 4.0.

I have noticed that when you click on the little triangle button to hide the 
navigation toolbar (with the back/forwards buttons), the toolbar disappears, but 
it takes the little triangle button with it, so you can't get it back.  
Furthermore, if you have done this and you try View / Toolbars / Navigation 
Buttons in the menu, it still doesn't appear - although in this case, it does 
appear again if you restart Mozilla.

Although this happens consistently on my PC running M15, I have not been able to 
reproduce this under Navigator 6 PR 1.  Is this just a one-off thing in M15?

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 35181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verify dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.