Part of page displays for instant then is overlaid by white box

RESOLVED DUPLICATE of bug 137189

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 137189
11 years ago
11 years ago

People

(Reporter: Mario, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070320 SUSE/2.0.0.3-3.2 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070320 SUSE/2.0.0.3-3.2 Firefox/2.0.0.3

When you goes to samsung.com some information at the top of pages is lost. The main page has missing info from the menus on top and product pages display full then quickly place what appears to be a white box on the majority of the top of the page. This happened to 2 sites, One, Samsung has this problem in a severe way. 

Reproducible: Always

Steps to Reproduce:
1. Go to samsung.com and scroll the menus at the top. They will be incomplete.
2. Click on PRODUCTS. The next page will demonstrate the "whiteout" problem.
3. Click on TV.
4. Click on LCD TV. The white box will overwrite the image at the top,
5. Select any TV and each page will display the image for a split second then overlay it with white.
Actual Results:  
Pages had menus that did not display.
Pages had white overlays on images.

Expected Results:  
Correct images on pages should be displayed.

I did search the database but this problem may have been reported under a different title if at all.
(Reporter)

Updated

11 years ago
Summary: Part of page displays for second then goes blank → Part of page displays for instant then is overlaid by white box
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
The flash menus make this a dupe of 137189.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.