Closed Bug 377213 Opened 13 years ago Closed 13 years ago

in FireFox latest download MS FrontPage htm which has a map picture the picture does not display

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: ntdalio, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I am an amateur Front page user and built a web site to show location and description of land dor sale and I used MS Front Page. IE displays the images from the main page of http://www.ntdalio.com/saleland.htm ; but the diferent Local, Area, Region, and Eastern maos do not display the map images from the saleland.htm page.  I am using FrontPage 2002 build 10.2623.2625 ... Hey at age 69 I just haven't been able to figure the Firefox difficuly ...  put a BEST VIEWED WITH IE, but I didn't want to do that I have a list of several home builders that I am emailing with my sale info ... thanks for any help emails are being held till you get back to me


Reproducible: Always

Steps to Reproduce:
1.open www.ntdalio.com.saleland.htm trhe arial view displays the photo
2.try to click on local view and get no picture
3.same occurs witharea rehion and eastern views



I would not want to have a web site not display sub pages images on htm pages in Firefox
FrontPage and IE are both of the opinion that since \ is a directory separator in the Windows filesystem, that it must be fine to use it in URLs, and pretend that it's a / instead. They are both wrong.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: backslash
You need to log in before you can comment on or make changes to this bug.