Wrong refresh with F5 key

RESOLVED DUPLICATE of bug 46845

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 46845
11 years ago
11 years ago

People

(Reporter: Claudio Di Vita, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I have a page with multiple select tags: if I change a selection and then I refresh the page with F5 the information contained in the select tags don't change (even if it would have to happen !!!).

If I use Ctrl+R instead, the page is refreshed correctly.

Reproducible: Always

Steps to Reproduce:
1. Load a page with multiple select tags
2. Change a selection
3. Reload the page with F5
Actual Results:  
The page isn't correctly refreshed.

Expected Results:  
A correct page refresh.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
Dupe of bug 46845?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 46845
You need to log in before you can comment on or make changes to this bug.