Closed Bug 377421 Opened 17 years ago Closed 17 years ago

Lists lack bullets when preceded by table align=left

Categories

(Firefox :: General, defect)

2.0 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 57882

People

(Reporter: L.Wood, Unassigned)

References

()

Details

If I do a table align=left, then follow it with a list, the list bullets are not drawn. The same problem does not occur if I do table align=right.

Really oddly, Internet Explorer has the same display bug. Example url provided.
If you make the table transparent you'll see that the bullets are there, just behind the table. Looks like the floating table is pushing the text of the list items (which the bullet points appear outside of) rather than the bullet points themselves.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.