New version of JEP (0.9.6.2), please land on trunk and branches

VERIFIED FIXED

Status

VERIFIED FIXED
12 years ago
3 years ago

People

(Reporter: smichaud, Assigned: smichaud)

Tracking

({verified1.8.0.12, verified1.8.1.4})

unspecified
PowerPC
Mac OS X
verified1.8.0.12, verified1.8.1.4
Bug Flags:
blocking1.8.1.4 +
blocking1.8.0.12 +

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
Created attachment 261804 [details]
Change log for JEP 0.9.6.2

This version contains just one change -- a fix for bug 377215 (a
regression introduced by JEP 0.9.6.1).

Please land JEP 0.9.6.2 on the trunk and branches as soon as
conveniently possible.  I'd like to get it into Firefox 1.5.0.12 and
2.0.0.4.

http://javaplugin.sourceforge.net/

Those who want to try the new version right away will need to install
it "over" the older versions currently bundled with Mozilla.org
browsers.  I recommend installing the new JEP to your
/Library/Internet Plug-Ins/ folder, then removing older copy(ies) of
the JEP from your Mozilla.org browser(s).  For more information see
the JEP Readme.
Comment on attachment 261804 [details]
Change log for JEP 0.9.6.2

Requesting approval on the changelog for JEP 0.9.6.2, per bug 377215, which already has blocking.
Attachment #261804 - Flags: approval1.8.1.4?
Attachment #261804 - Flags: approval1.8.0.12?

Updated

12 years ago
Attachment #261804 - Flags: superreview?(pavlov)
Assignee: nobody → smichaud
Component: Plug-ins → Java Embedding Plugin
QA Contact: plugins → java.jep
Blocks: 377215
Flags: blocking1.8.1.4+
Flags: blocking1.8.0.12+
(Assignee)

Comment 2

12 years ago
According to the schedule at
http://wiki.mozilla.org/Firefox:1.5.0.12-2.0.0.4, a "code freeze"
happens on 2007-04-20 (tomorrow).

So ...

Comment 3

12 years ago
Comment on attachment 261804 [details]
Change log for JEP 0.9.6.2

rs=me
Attachment #261804 - Flags: superreview?(pavlov) → superreview+
Comment on attachment 261804 [details]
Change log for JEP 0.9.6.2

approved for 1.8.0.12 and 1.8.1.4, a=dveditz for release-drivers
Attachment #261804 - Flags: approval1.8.1.4?
Attachment #261804 - Flags: approval1.8.1.4+
Attachment #261804 - Flags: approval1.8.0.12?
Attachment #261804 - Flags: approval1.8.0.12+

Comment 5

12 years ago
landed on trunk, will land on branches tomorrow after we get a trunk nightly
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

12 years ago
Josh, has JEP 0.9.6.2 landed on the branches (1.8.1.4 and 1.8.0.12)
yet?

Comment 7

12 years ago
landed on 1.8 and 1.8.0 branches
Keywords: fixed1.8.0.12, fixed1.8.1.4
(Assignee)

Comment 8

12 years ago
Thanks!
Looks good on Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a4pre) Gecko/2007042504 Minefield/3.0a4pre. I will check branches as well.
Looks good on both Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4pre) Gecko/2007042503 BonEcho/2.0.0.4pre and Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.12pre) Gecko/20070425 Firefox/1.5.0.12pre. Adding verified keywords for both branches and verifying this bug.
Status: RESOLVED → VERIFIED
Keywords: fixed1.8.0.12, fixed1.8.1.4 → verified1.8.0.12, verified1.8.1.4

Updated

9 years ago
Component: Java Embedding Plugin → Java (Java Embedding Plugin)
Product: Core → Plugins
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.