Setting meeting reminder as default

RESOLVED DUPLICATE of bug 357663

Status

Calendar
Alarms
--
enhancement
RESOLVED DUPLICATE of bug 357663
11 years ago
11 years ago

People

(Reporter: Christian Jansen, Assigned: Christian Jansen)

Tracking

Details

(Assignee)

Description

11 years ago
There should be a way to store a default reminder time of lets say "15 mins" before the appointment when creating a new entry. It is kind of tedious to always have to do this manually for every new appointment and sometimes you forget ...

Comment 1

11 years ago
I'm not sure I understand. There is a setting in options | Alarms | Default alarm setting for events that can be switched On. Do you mean something else?
(Assignee)

Comment 2

11 years ago
No, I meant this. With the difference that this option should be available not only globally but also for each Calendar.
I think, this should be handled in the more general "per calendar" settings bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357663
You need to log in before you can comment on or make changes to this bug.