custumize toolbars don't save on exit

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: Scott Carpenter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

custumize toolbars  like new tab and print icons don't show up after closing and restarting firefox

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
See http://kb.mozillazine.org/Corrupt_localstore.rdf
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.