"Ok" button got disabled when it goes out of focus

RESOLVED DUPLICATE of bug 284579

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 284579
11 years ago
11 years ago

People

(Reporter: Rajamanikandan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 , Firefox/2.0.0.3

In the dialog box, the "Ok" button is disabled when it gets out of focus and again got enabled when the focus comes inside.


Reproducible: Always

Steps to Reproduce:
For Ex Please follow these steps: 
1) Through Mozilla browser go to the site "www.google.com" and type the word as " "OK" button disables in firefox "
2) This will give some searched links, in that select this link 
"[DOC] Under File – Page Setup" by right click - open in new window/tab
3) This will give a dialog box with two button "OK" and "Cancel"

Actual Results:  
1) Click someother place other than the dialog box.
2) Now the "Ok" button got disabled.
3) Now again click inside the dialog box, the "Ok" button got enabled

Expected Results:  
"Ok" button should be enabled always
Please can you give the text of the dialog that you are having a problem with.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Please can you give the text of the dialog that you are having a problem with.

It is not the matter of the text, any dialog box which have "Ok" button has the problem

Comment 3

11 years ago
Created attachment 262248 [details]
Screenshot (SeaMonkey trunk Linux)

I can reproduce in SeaMonkey trunk 20070420 on Linux.

Comment 4

11 years ago
AFAIK this is done because of Bug 260560.  
Dupe of Bug 284579 ?

Comment 6

11 years ago
This only affects a small number of dialogs (I think it's just the download dialog and the extension-install dialog).  It's more or less intentional.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284579
(Reporter)

Comment 7

11 years ago
Is there any solutions for these kinds of problems
You need to log in before you can comment on or make changes to this bug.