"Select All" in URL bar isn't working first time

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: elig, Assigned: saari)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: waiting for ender light to land before dealing w. this)

(Reporter)

Description

19 years ago
Using today's afternoon builds on Mac/Win/Linux, "Select All" is frequently 
disabled as a menu item.

To reproduce:
* Launch Seamonkey
* Click in your URL field
* Press [Command | Control | Alt] A.

-> nothing happens. The menu item is also disabled. Not sure if this is just 
another instance of 29001.

Comment 1

19 years ago
I'll take this for now.
Assignee: trudelle → sfraser

Comment 2

19 years ago
Well, another nice focus bug. The editor controller isn't getting called, despite 
the focus having been set to the url bar.

A workaround is to click in the content, then back on the url bar.
Assignee: sfraser → saari
(Assignee)

Comment 3

19 years ago
Huh, that is a new sequence to me. Just ducky. Thanks for the investigation 
Simon.
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 4

19 years ago
Once you click in the content things work just fine from then on. Changing the
description to "Select All" in URL bar isn't working first time
Summary: "Select All" isn't working most of the time... → "Select All" in URL bar isn't working first time
(Assignee)

Comment 5

19 years ago
Things work fine if you open a new nav window after clicking in the content area

too.

(Assignee)

Updated

19 years ago
Whiteboard: waiting for ender light to land before dealing w. this

Comment 6

19 years ago
Moving all bugs that are not dogfood+, nsbeta2+,features, or nsbeta2- to M21
Target Milestone: M16 → M21
(Assignee)

Comment 7

18 years ago
This seems to be working fine now. WORKSFORME
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
verified worksforme; mac/win32 2000072008, linux 2000071920
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.