Backarrow forgets form contents

VERIFIED DUPLICATE of bug 35566

Status

()

Core
Document Navigation
P3
major
VERIFIED DUPLICATE of bug 35566
18 years ago
10 years ago

People

(Reporter: Akkana Peck, Assigned: Radha on family leave (not reading bugmail))

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm not sure whether this is a history bug or a form submission bug ...
Go to the bugzilla "enter bug" page.  Fill out a bug report (for extra credit,
spend 20 minutes gathering lots of information about reproducibility and such)
but don't fill in the component.  Now hit commit.  You'll get a page that tells
you you forgot the component and that you should hit back and go fill it out. 
Hit backarrow -- and everything you've done is gone!
(Reporter)

Comment 1

18 years ago
Major dogfood problem: after having this happen a few times, see how much you're
willing to use bugzilla to file bugs. :-(  I know this is a regression, but I
can't find the old bug so I filed a new one (I know history has changed quite a
bit anyway, so it may have a different cause).
Severity: normal → major
Keywords: dogfood, nsbeta2, regression

Comment 2

18 years ago
How do the memory and disk cache prefs affect this bug?

Comment 3

18 years ago
I guess this is a regression of bug 13537?
(Reporter)

Comment 4

18 years ago
Turning on the memory and disk cache does not cure this bug, nor doeschanging it
to check on every page view.  Good idea to test it, though.

Yes, 13537 was the other bug -- thanks!  I'll cc nisheeth here, since he fixed
that one, and I'll make a comment in that bug pointing here.

Comment 5

18 years ago
jeez, I jsut spent the last .5 hour trying to find the old bug. THIS bug is also a dupe of bug 35566 however. 

Comment 6

18 years ago
marking as a dupe


*** This bug has been marked as a duplicate of 35566 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.