MS Exchange IMAP: Biff is not working correctly

VERIFIED DUPLICATE of bug 16545

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 16545
18 years ago
13 years ago

People

(Reporter: Karen Huang, Assigned: gayatrib)

Tracking

({imap-interop})

Trunk
x86
Windows NT
imap-interop

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
Biff is not working correctly for the MS Exchange IMAP mail account
Used 050111 M16 commercial build

1) Login to a MS Exchange  IMAP mail account.
2) After send message and try to get message from this mail account.
3) Actual Results: There are green signal turn on not only on Inbox folder, the 
other subfolders under Inbox also have the biff green signal.

Expected results: Should only display biff signal on the Inbox folder.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → huang
Summary: MS Exchange IMAP: Biff is not working correctly → MS Exchange IMAP: Biff is not working correctly

Comment 1

18 years ago
reassigning to gayatrib and cc'ing bienvenu and jefft.  It sounds like this 
might be an imap bug rather than an FE bug.
Assignee: putterman → gayatrib

Comment 2

18 years ago
This appears to be an interoperabililty bug then.  If so, this is beta2 
material.  Adding nsbeta2 keyword, please add comments if this is not an 
interoperability bug.
Keywords: nsbeta2
(Reporter)

Comment 3

18 years ago
Adding interop on the keywords.
Keywords: interop

Comment 4

18 years ago
Putting on [nsbeta2+] radar for beta2 fix. 
Whiteboard: [nsbeta2+]

Comment 5

18 years ago
Target nominated bugs to M16.  Please update as necessary.
Target Milestone: --- → M16
(Reporter)

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 16545 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.