Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 193749
11 years ago
11 years ago

People

(Reporter: tony, Unassigned)

Tracking

({dataloss})

2.0 Branch
x86
Windows XP
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I use IBM T23 Notebook browse webpage. My system receive a STOP error message on a blue screen that is similar to the following: STOP 0x000000D1, 0x000000D1 DRIVER_IRQL_NOT_ LESS_OR_EQUAL.
When I restart the notebook , i find my all bookmarks has beed losed on the firefox. Oh~ my god. And the firefox return to status that new install it.


Reproducible: Sometimes

Steps to Reproduce:
1.System receive a STOP error message on a blue screen that is similar to the following: STOP 0x000000D1, 0x000000D1 DRIVER_IRQL_NOT_ LESS_OR_EQUAL.
2.Restart computer
3.All bookmarks lose.
Actual Results:  
All bookmarks lose.

Expected Results:  
All the bookmarks can recover.
(Reporter)

Updated

11 years ago
Keywords: dataloss
Version: unspecified → 2.0 Branch
dupe of 319196 ? 

Please see the link from comment #1 how to restore your bookmarks and settings.
I disagree that this is a dupe of bug 319169.

Resolving as dupe of bug 193749.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193749
You need to log in before you can comment on or make changes to this bug.