If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 324227
11 years ago
11 years ago

People

(Reporter: Paul Strickland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Much too easy to close a tab when you want to select it - please put in option for close button on far right!!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
sorry wrong solution, you can change the tab close buttons, see
http://kb.mozillazine.org/Browser.tabs.closeButtons
Resolution: INVALID → DUPLICATE
Duplicate of bug: 324227
You need to log in before you can comment on or make changes to this bug.