All users were logged out of Bugzilla on October 13th, 2018

Crash in Flash plugin while rendering myspace page

RESOLVED DUPLICATE of bug 374630

Status

()

RESOLVED DUPLICATE of bug 374630
12 years ago
12 years ago

People

(Reporter: toli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

See attached stacktrace from Apple crash reporter

watched a youtube video, navigated to authors page (http://www.myspace.com/aleprechaun) and FF crashed.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

12 years ago
Created attachment 262972 [details]
Apple Crash Reporter dump
(Reporter)

Updated

12 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
This is probably a dupe of bug 374630. Duping there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374630
You need to log in before you can comment on or make changes to this bug.