When going to this URL Firefox crashes instantly

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: epimp702, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-07-14, URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 Creative ZENcast v1.02.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 Creative ZENcast v1.02.10

When I load http://www.berlingske.dk/kobenhavn/artikel:aid=889228:fid=100101138 Firefox simply crashes.

Also after I cleared my cache.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.berlingske.dk/kobenhavn/artikel:aid=889228:fid=100101138
2. Firefox crashes
3. Re-open Firefox
4. Choose no to recover session
5. Go to http://www.berlingske.dk/kobenhavn/artikel:aid=889228:fid=100101138
6. Go to point 2
Actual Results:  
Firefox crash

Expected Results:  
Pageload
works for me on  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a4pre) Gecko/2007042613 GranParadiso/3.0a4pre and  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4pre) Gecko/2007042503 BonEcho/2.0.0.4pre -> no crash

I see some flash content on this site.

Do you crash with a new profile (http://kb.mozillazine.org/Profile_Manager) and/or safe mode (http://kb.mozillazine.org/Safe_Mode) ? 

Do you have a talkback ID from the crash (http://kb.mozillazine.org/Talkback) ?
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

12 years ago
New profile: Crash (or crash after reload of page)
Safe mode: Crash (or crash after reload of page)
New profile + Safe mode: No Crash!

I guess Adblock could be the problem causer then... 

I will try to get a Talkback ID shortly...
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070331 BonEcho/2.0.0.4pre
I saw this too. Problem is that it only crashed the first time and that talkback didn't fire.
(Reporter)

Comment 4

12 years ago
I can't get Talkback to start even though I just installed it and specifically
turned it on.

Will be out of office for the rest of the day.
Severity: normal → critical
Keywords: crash

Comment 5

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a5pre) Gecko/20070529 Minefield/3.0a5pre

Crashed for me the first time I went to the site, have not been able to reproduce error.

Comment 6

12 years ago
Created attachment 266611 [details]
Talkback report

Managed to crash it again and get a report.
Michael, that isn't a talkback report and not really helpful. Have you installed the nightly build with Talkback? If yes it seems to be not activated. Please have a look into the extension directory of the program folder. Use talkback.exe to activate or getting the Talkback id. Hopefully you are able to reproduce the crash. Thanks.
do you still see this problem using FF 3.5 beta**, or latest update of FF 3.0 started in safe mode***?

If yes, please comment
If not, please close with resolution set to WORKSFORME. Or INVALID (if problem was extension or the like)

** http://www.mozilla.com/en-US/firefox/all-beta.html
*** http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: closeme 2009-07-14
No answer from reporter for a long time. Marking this bug as incomplete. Reporter if you still see this problem feel free to reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.