[suiterunner] In <nsHelperAppDlg.js>, 2 "Error / Exception / ..."

VERIFIED DUPLICATE of bug 348386

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 348386
11 years ago
11 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007042912 SeaMonkey/1.5a] (suiterunner, tinderbox-builds) (W2Ksp4)

This may be a duplicate of bug 348386, but just in case...

When clicking on the Save To Disk button,
no matter the preference (Download Manager / Progress Dialog / Nothing):

{
Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: file://.../seamonkey/components/nsHelperAppDlg.js :: anonymous :: line 91"  data: no]
Source File: file://.../seamonkey/components/nsHelperAppDlg.js
Line: 91

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIHelperAppLauncher.saveToDisk]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file://.../seamonkey/components/nsHelperAppDlg.js :: anonymous :: line 811"  data: no]
}
(Reporter)

Comment 1

11 years ago
NB:
This prevents from downloading anything :-(
The fixing of bug 348386 would fix that error, therefore I'm going to mark as dup to save us having lots of bugs open about the same things.

(In reply to comment #1)
> NB:
> This prevents from downloading anything :-(

Guess why suiterunner isn't default on trunk yet ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
No longer depends on: 348386
Resolution: --- → DUPLICATE
Duplicate of bug: 348386
(Reporter)

Comment 3

11 years ago
(In reply to comment #0)
> This may be a duplicate of bug 348386, but just in case...

V.Duplicate, as reporter.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.