If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

printing $url hangs firefox

RESOLVED DUPLICATE of bug 285608

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 285608
11 years ago
11 years ago

People

(Reporter: Blu3, Unassigned)

Tracking

1.8 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
when trying to print http://www.realjock.com/articleprint/?id=833, firefox hangs indefinitely.

however if you select content by mouse or by ctrl-A you can print selection just fine.

using a new profile or -safe-mode doesn't change anything.

1. navigate to page
2. hit ctrl-P or file->print
3. options appear irrelevant, click on [print]
4. --hang--

Comment 1

11 years ago
i can confirm that this occurs in windows XP. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
(Reporter)

Comment 2

11 years ago
confirmed by my brother on macos, Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 3

11 years ago
additionally, on macosx and windows xp, cpu went to 99%, cpu on my amd64 (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.3) Gecko/20070421 Firefox/2.0.0.3) was about 35%

Comment 4

11 years ago
Confirmed on Mac OS X 10.4.9 - Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/2007030919 Firefox/2.0.0.3

Print to PDF hangs, Print Preview hangs
Component: General → Printing
Product: Firefox → Core
QA Contact: general → printing
Version: 2.0 Branch → Trunk
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: Trunk → 1.8 Branch
Duplicate of bug: 285608
You need to log in before you can comment on or make changes to this bug.