bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add New Toolbar always creates toolbars with large icons

RESOLVED DUPLICATE of bug 172517

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 172517
11 years ago
11 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When you select Toolbars->Customize, you have the option to add a new toolbar. This toolbar always uses large icons. There should be a way to change the icon size of an individual toolbar without changing the icon size of all toolbars.

I'm not sure if you should be able to right click on an indivdual menu and change the size, or it should be when you create the new toolbar.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 172517
You need to log in before you can comment on or make changes to this bug.