Automatic reload of shared ICS data

VERIFIED DUPLICATE of bug 215971

Status

Calendar
Provider: ICS/WebDAV
--
enhancement
VERIFIED DUPLICATE of bug 215971
11 years ago
11 years ago

People

(Reporter: Dick Bronson, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: 0.3

I see no automated way to "Reload Remote Calendars". I would like to see an option set similar to the "Server Settings" options in Thunderbird that would:
1. Automatically Reload on startup
2. Automatically Reload every "XX" minutes


Reproducible: Didn't try

Steps to Reproduce:
NA
Actual Results:  
NA

Expected Results:  
Data added or removed by other users sharing the Remote Calendar would automatically show up in other calendars after the automatic reload.
This is already implemented and will be part of 0.5 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215971

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.