Include summary of dependant bug in e-mails

VERIFIED DUPLICATE of bug 28736

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 28736
18 years ago
5 years ago

People

(Reporter: Jesse Ruderman, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
("new e-mail tech" mode only) If bug A depends on bug B (or vice versa?), 
Bugzilla sends out e-mails to people watching bug A when bug B's state is 
changed.  These reports include the bug number of the bug that changed, but 
don't include the summary.


Current:

http://bugzilla.mozilla.org/show_bug.cgi?id=23691

This bug depends on bug 1994, which changed state:


Better:

http://bugzilla.mozilla.org/show_bug.cgi?id=23691

This bug depends on bug 1994 (IMG alt text should go inline when image cannot 
be displayed), which changed state:
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Reporter, please verify.

*** This bug has been marked as a duplicate of 28736 ***
(Reporter)

Comment 2

18 years ago
Yep, it is a dup.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

17 years ago
Verification got lost.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.