Remove the line around the statusbar

RESOLVED FIXED

Status

()

--
trivial
RESOLVED FIXED
12 years ago
9 years ago

People

(Reporter: harmhilvers, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

Firefox's statusbar has a line around it (see screenshot), but some other apps (gedit and rhythmbox for example) don't. I prefer the statusbar without the line, since it looks cleaner and the bar becomes more of an integral part of the user interface. My request is, thus, to get rid of the line around the statusbar.

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 263948 [details]
Screenshot with line in the statusbar

Comment 2

12 years ago
I can verify that the line is there in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/0000000000 Firefox/2.0.0.4 (Ubuntu-edgy).  This sounds like it should be an RFE, though.

Comment 3

12 years ago
Oops, that wasn't with the official branch build.  The line is there in the official branch, too, though, so it still sounds like an RFE.
Confirming as a valid RFE, though, I bet this is a quick WONTFIX. The line is there to distinguish better.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish
Theming issue... moving to general
Component: OS Integration → General
QA Contact: os.integration → general
This bug was fixed with Firefox 3
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
You need to log in before you can comment on or make changes to this bug.