If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No option to specify Download To folder on file-by-file basis

VERIFIED DUPLICATE of bug 360562

Status

Camino Graveyard
Downloading
--
enhancement
VERIFIED DUPLICATE of bug 360562
11 years ago
11 years ago

People

(Reporter: ryanwalklin@gmail.com, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a5pre) Gecko/20070506 Camino/2.0a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a5pre) Gecko/20070506 Camino/2.0a1pre

It would be useful if the option to ask for a folder for each downloaded file was added to Camino's prefences. Ctrl-Clicking and selecting Download Link Target is a  workaround but is less accessible.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360562

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.