context menu missing for found mails

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Marten Lehmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

In the Mozilla Suite 1.7.12 a context menu appeared when clicking with the right mouse button on the subject of one or more messages that were returned by the search. With SeaMonkey, no context menu appears, so it is hard to copy a message to another folder or mark it as read/unread etc. because one would have to open each single return message and change attributes there.

Reproducible: Always

Steps to Reproduce:
1. Start a search
2. Try to click on the right mouse button
Actual Results:  
No context menu appears.

Expected Results:  
Context menu should appear as before.

Comment 1

10 years ago
Marten, I'm not sure if the context menu was removed on purpose but did you notice the buttons at the bottom of the "Search Messages" window? The second one is "File v" and you can use that to move messages somewhere else.

Comment 2

10 years ago
Equivalent functionality exists -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
You need to log in before you can comment on or make changes to this bug.