Closed Bug 380093 Opened 13 years ago Closed 13 years ago

The calculator on igglo.fi doesn't work because of "illegal character" error

Categories

(Core :: JavaScript Engine, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 368516

People

(Reporter: smaug, Unassigned)

References

()

Details

(Keywords: regression)

The line which causes the error is 254 in 
http://www.igglo.fi/js/basic.js :
/* Open gateway */

Not sure what is the right component, JS or networking or something else.

This is trunk only, branches work fine.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Sounds like this could be a dupe of bug 368516.
Yeah, that file contains a BOM.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368516
That file contains *2* BOMs!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.