Need 64 bit browser for Linux PPC64.

RESOLVED DUPLICATE of bug 361415

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 361415
12 years ago
11 years ago

People

(Reporter: kmanup, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Linux PPC64

I wanted a 64 bit firefox browser for Linux PPC64 system specifically.
Could somebody be able to provide a pointer in case it has been built and available on some server or pbly furnish me details how to go about building the same by letting me know the code location I should take and the various environmnets I need to set (libraries etc) that should help me building it.
We have recently build the 64 bit plugins so we needed the browser to test the same.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 2

12 years ago
Bugzilla is not the best forum to ask questions like this.  
In the future please try a suitable newsgroup at news.mozilla.org first. Thanks.
http://www.mozilla.org/community/developer-forums.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Fedora provides PPC64 builds.  We added this support in bug 361415
Resolution: INVALID → DUPLICATE
Duplicate of bug: 361415
You need to log in before you can comment on or make changes to this bug.