"viewer demos" (#16 Gfx Widgets) crashes mozilla

VERIFIED DUPLICATE of bug 36558

Status

()

P3
normal
VERIFIED DUPLICATE of bug 36558
19 years ago
18 years ago

People

(Reporter: jameslariviere, Assigned: rods)

Tracking

({crash})

Trunk
Other
Other
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For the past couple of builds whenever I try the Gfx Widgets viewer demo, it 
crashes mozilla.  My current build is 2000050215 win98se.

Specifically, it’s when I press the button to view the other “widget styles”, 
demo style, mozilla style, style a, etc.

Comment 1

19 years ago
I see it also with a debug build from 2000-05-04 on Win98. It crashes with a 
blue screen in Vcache. It crashed so fast and massive, that it is impossible  
produce a stack trace. The viewer.exe also crashes, but the stack trace is quite 
short and I doubt that it has anything to do with the crash itself.

GKHTML! const  nsFrame::`vftable'{for `nsIFrameDebug'} + 13 bytes
nsBlockFrame::nsBlockFrame() line 1154 + 16 bytes
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 36558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Adding crash keyword
Keywords: crash

Comment 4

18 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.