broke Oracle Forms Developer

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Guenter Huerkamp, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

A Post from Da Morgan in comp.databases.oracle.tools:
Just performed an automatic update of FireFox to the latest 2.0.0.2
and Oracle Forms Developer 10 broke.

It now tries to load the form at: http://www.%1.com/ rather than the
previous http://<server_name>... 

2.0.0.3 is broken and the trunk also

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
Given the timing, the behavior, and http://groundside.com/blog/JanCarlin.php?title=getting_www_1_com_as_the_url_when_runnin&more=1&c=1&tb=1&pb=1 that would be rob-n-seth's Vista patch, which added a -requestPending flag to the HTTP shell\open\command, but it's hard to believe that isn't a bug in Oracle's %1 substitution, assuming that it will be at the end of the line.
Blocks: 354005
Component: General → OS Integration
QA Contact: general → os.integration
This is most likely caused by not using the OS API call for opening an url and will have to be fixed on their end if this is the case which it most likely is.
(Reporter)

Comment 3

11 years ago
Last Trunk and Firefox 2.0.0.5 is working fine, so i think that it was mozillas failure.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.