unable to open or save attachments from *.eml-files

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Beat Hartmann, Unassigned)

Tracking

(Blocks: 1 bug)

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

SeaMonkey Mail can't open attachments from *.eml-files or save them.

Reproducible: Always

Steps to Reproduce:
1. open *.eml with SeaMonkey Mail
2. open attachment or try to save it
3.
Actual Results:  
or no result or the message that SeaMonkey can't open or save the attachment

Expected Results:  
open or at least save the attachment

For business often I need to have a look at attachments of saved *.eml-files and to save them separately.
Can you find DUP in dependency tree of meta Bug 269826? 

Comment 2

10 years ago
I guess bug 203570 and bug 351064 are related.
Blocks: 269826
Beat,

Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 4

10 years ago
This bug seems to be resolved in v1.1.9, with W2K there is no problem any more.
Thank you very much!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 5

10 years ago
->WFM (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.