Can't access to "Confirm close" dialog

RESOLVED DUPLICATE of bug 381121

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 381121
11 years ago
11 years ago

People

(Reporter: lijuan wang, Unassigned)

Tracking

({access})

Trunk
All
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Firefox trunk:
Minefield version 3.0a5pre 20070517

Reproduced Steps:
1. Launth Minefied
2. Open several Tabs, such as www.sun.com, www.google.com
3. Click 'File' -> 'Quit'
4. "Confirm close" dialog Pops out
5. Press <Alt+Tab> to focus on other application, such as thunderbird
6. Press <Alt+Tab> to focus back to Firefox

Respected Result:
After#6: Focus back to Firefox. "Confirm close" dialog can be accessed by other
shortcuts

Actual Result:
After#6: Focus back to Firefox. Don't know how to focus to "Confirm close"
dialog

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381121
You need to log in before you can comment on or make changes to this bug.