Closed Bug 381159 Opened 15 years ago Closed 15 years ago

Change SeaMonkey's Download Manager to use toolkit's back-end

Categories

(SeaMonkey :: Download & File Handling, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 381157

People

(Reporter: standard8, Unassigned)

Details

Once the various dependent bugs are fixed, we should update SeaMonkey to use toolkit's back-end. This will help us in our move to using xulrunner and with maintenance of code.
Depends on: suiterunner
No longer blocks: 336874
Status: NEW → RESOLVED
Closed: 15 years ago
No longer depends on: suiterunner, 348386, 380250
Resolution: --- → DUPLICATE
Duplicate of bug: 381157
You need to log in before you can comment on or make changes to this bug.