Open in new tab sometimes opens in broken new window

RESOLVED DUPLICATE of bug 263160

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 263160
11 years ago
11 years ago

People

(Reporter: cburroughs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070409 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070409 Firefox/2.0.0.3

Sometimes opening in a new tab opens in a broken untitled window.  The untitled window is missing the address bar etc. but I can scroll in it.  Closing it will cause FF to crash.

Their is also a "ghost" tab left in the originating window.  Selecting this tab does not cause the contents to display but if closed it and the untitled window will close normally.  In the screenshot "Bug List" is the ghost tab.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
I notice this problem after a significant length of use.  That is days with 100+ tabs spread across several windows.  Once it first occurs it will keep reoccurring frequently.  It has happened about a dozen times in the past few months. However, I can not consistently reproduce the problem.

To reproduce the problem I tried to open several hundred tabs from bookmarks across several windows and then continually open a random wikipedia page in a new tab.  Thus while I notice this behavior after "heavy use" there could be a specific trigger I am unable to find.



Following add-ons are installed.  With no way to reproduce I havn't yet tried disabling them:
Quote 3.2.2
Adblock Plus 0.7.5.1
ColorfulTabs 2.0.2
Copy Plain Text 0.3.3
Download Statusbar 0.9.4.6
Flashblock 1.5.3.1
ShowIP 0.8.85
User Agent Switcher 0.6.9
Wizz RSS News Reader 2.1.9.0

I understand that without steps to reproduce this bug will be difficult to fix.  If there is further information I should provide or something useful I can try please let me know.
Did you also test this in Firefox's -safe-mode (to rule out extension problems)?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263160
You need to log in before you can comment on or make changes to this bug.