Closed Bug 38133 Opened 20 years ago Closed 20 years ago

CJK filename link doesn't work

Categories

(Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 10373

People

(Reporter: m_kato, Assigned: ftang)

Details

Attachments

(2 files)

ENVIRONMENT
===========
Windows NT Workstaion 4.0 SP6a JPN
Mozila 2000-05-01-11

REPRO STEP
==========
1. Copy attached file (test.htm) to C:\
2. Copy attached file (テスト.htm) to C:\
3. Browse c:\test.htm via Mozilla
4. Click anchor (テスト)

RESULT
======
cannot browse テスト.htm
Attached file test.htm
Attached file テスト.htm
known problem of illed url. mark as dup of 10373. Also, it is similar to 30460. 
I think waqar will fix it.

*** This bug has been marked as a duplicate of 10373 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.